云安全日报210531:Debian网络引擎webkit2gt发现任意代码执行漏洞,需要尽快升级

Debian是一个完全自由的稳定且安全的基于Linux的操作系统,其使用范围包括笔记本计算机,台式机和服务器。Debian是许多其他发行版(例如:Ubuntu、Knoppix、PureOS、SteamOS等)的种子和基础。自1993年以来,它的稳定性和可靠性就深受用户喜爱。

5月30日,Debian发布了安全更新,修复Debian网络引擎webkit2gt中发现的任意代码执行等重要漏洞。以下是漏洞详情:

漏洞详情

来源:https://www.debian.org/security/2021/dsa-4923

1.CVE-2021-1788 严重程度: 重要

处理恶意制作的Web内容可能会导致任意代码执行。

2.CVE-2021-1844 严重程度: 重要

处理恶意制作的Web内容可能会导致任意代码执行

3.CVE-2021-1871 严重程度: 重要

处理恶意制作的Web内容可能会导致任意代码执行。

受影响产品及版本

上述漏洞影响Debian webkit2gtk 2.32.1-1~deb10u1之前版本

解决方案

对于稳定发行版(buster),此问题已在2.32.1-1~deb10u1版本中修复,建议及时更新webkit2gtk软件包。

查看更多漏洞信息 以及升级请访问官网:

https://www.debian.org/lts/security/

(免责声明:本网站内容主要来自原创、合作伙伴供稿和第三方自媒体作者投稿,凡在本网站出现的信息,均仅供参考。本网站将尽力确保所提供信息的准确性及可靠性,但不保证有关资料的准确性及可靠性,读者在使用前请进一步核实,并对任何自主决定的行为负责。本网站对有关资料所引致的错误、不确或遗漏,概不负任何法律责任。
任何单位或个人认为本网站中的网页或链接内容可能涉嫌侵犯其知识产权或存在不实内容时,应及时向本网站提出书面权利通知或不实情况说明,并提供身份证明、权属证明及详细侵权或不实情况证明。本网站在收到上述法律文件后,将会依法尽快联系相关文章源头核实,沟通删除相关内容或断开相关链接。 )